North America region - Monitoring Notifications being received without thresholds being met

Incident Report for Pulseway

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 11:52 EDT

Update

The hotfix was successfully deployed in the US region, and we continue to monitor the results.
Posted Mar 13, 2026 - 06:01 EDT

Monitoring

The fix has been implemented for the EMEA region and is currently being deployed for the US region. We are monitoring the results.
Posted Mar 13, 2026 - 05:55 EDT

Identified

The issue has been identified and a fix is being implemented in a form of a hotfix.

We expect this change to be deployed in the next few hours.
Posted Mar 12, 2026 - 12:42 EDT

Investigating

The R&D team is currently investigating Monitoring Notifications being received from agents without conditions being met for online/offline status changes and service start/stop status changes in the North America region.

We apologize for any inconvenience caused.
Posted Mar 12, 2026 - 11:24 EDT
This incident affected: SaaS - United States.