Custom Agent Installers fail to be generated when download is requested by a user

Incident Report for Pulseway

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 10:25 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2026 - 09:08 EDT

Investigating

The Pulseway R&D Teams are currently investing the issue that causes custom agent installers to fail to generate when a user attempts to download them.

Please subscribe to this incident to receive updates as they become available.
Posted Jun 05, 2026 - 06:57 EDT
This incident affected: SaaS - United States and SaaS - Europe.